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Certification
To become certified on this software you will need to attend a training class that lasts approximately 60 minutes. By the end of the class 
you will be able to:

Understand the high-level use of CorelDraw
Create a new document or upload and existing design
Compare contrast rastor/bitmap and vector
Locate tutorials to further my CorelDRAW knowledge
Identify the major parts of CorelDraw UI

To sign up for a training session please see the training binder (available at the front desk).

Reservation
To reserve this software you will need to first be certified on this equipment. After you have attended a training for the equipment you 
may sign up for a time slot. To see available time slots and sign up for one please see the Reservation Binder (available at the front 
desk). 

Your reservation reserves the equipment for you to use during that time, if you are more than 5 minutes late to your reservation time 
you will lose your reservation and the machine may be used on a first come-first served basis.

Reference Sheet
Equipment that uses CorelDraw:

Vinyl Cutter
Laser Cutter
Heat Press
Button Maker
Laminator
Camera/Photo Editing
Green Screen

CorelDRAW
a vector graphics editor. CorelDraw is designed to edit two-dimensional 
images such as logos and posters.

Corel PHOTO-PAINT
A raster graphics editor, this application offers professional editing tools and 
support for the latest PSD files, plus extensive RAW file support for over 300 
types of cameras.
    Powerful RAW image editing
    Professional photo retouching and enhancement
    Advanced bitmap creation and digital painting

Corel FONT Manager
Lets you easily handle and organize your typefaces and font collections by 
giving you tools to control every aspect of your typography work flow.

Corel CONNECT
Provides an easy way of finding content on your computer, local network, 
and the Corel content DVD. You can browse or search for clipart, photo im-
ages, fonts, symbols, objects and file formats that are supported, as well as 
content that is not supported, by CorelDRAW Graphics Suite.

Corel CAPTURE
Lets you capture images from your computer screen. For example, you can 
capture the entire screen, individual windows, or menu lists to use as an 
illustration in a manual or on a Web site.



CorelDRAW 
Materials:
Flash Drive to save project

Software layout

Tool Bar
Familiarize yourself with the 
names, icons, and locations of 
CorelDRAW’s Tool Bar. 

The most commonly used tools 
will be the default, such as the 
Pick tool, Crop, Zoom, Shape, and 
Text tools. More specific tools are 
nested under these main tools. 
These are indicated by a small 
black triangle in the main tool 
icon’s lower right corner. You ac-
cess them by clicking and holding 
down on the main tool icons. 



To use the Help
1. Click Help > Product Help.
2. Click one of the following tabs:

Contents - lets you browse through topics in the Help. To open a topic, click the topic heading in the left pane.
Index - lets you use the index of the find topic
Search - lets you search the full text of the Help for a particular word or phrase

Insights from the Experts
The Insights from the Experts is a series of tutorials by graphic design professionals who use CorelDRAW Graphics Suite in their 
everyday work. You can access the tutorials as individual PDF files directly from the Help menu.

To access Insights from the Experts
Click Help > Insights from the Experts

Video learning resources
Two types of video learning resources are available: short videos and video tutorials.
The short videos show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking 
and cropping in Corel PHOTO-PAINT. The videos do not have sound, but they include captions that provide useful tips and help you 
understand the features that are shown. The length of a short video does not exceed two minutes.

The video tutorials introduce you to the refreshed application interface, and new and enhanced features such as fills and transpar-
encies, Content Exchange, Font Playground, alignment tools, QR codes, photo effects and more. Whether you are a new or long-time 
user, you will find useful demos and tips to boost your productivity and expand your experience. The video tutorials include audio and 
captions.

To access the short videos:
1. In the Hints docker, click the Videos tab.
If the Hints docker is not open, click Window > Dockers > Hints.
2. Click a video thumbnail.

To access a video tutorial:
1. Chick Help > Video tutorials.
2. Chick a title in the Videos pane.

Web-based resources
The following web-based resources can help you get the most out of Corel DRAW Graphics Suite:

Corel Discovery Center --  find featured tutorials, software support, freebies, and community blogs http://learn.corel.com/graph-
ics-home/?topNav=en

Tutorials on the Corel website -- in-depth tutorials in which CorelDRAW experts share their knowledge and techniques https://www.
coreldraw.com/en/pages/800382.html?pgid=800382&storeKey=us

An active Internet connection is required to access web-based resources. 

Where to Find Help



Starting and opening drawings
CorelDRAW lets you start a new drawing from a blank page, a template, or an existing drawing. A blank page gives you the freedom to 
specify every aspect of a drawing. A template provides you with a starting point and leaves the amount of customization up to you.

Notes for starting new drawings
When starting a new drawing, CorelDRAW lets you specify page, document, and color management settings. You can choose from a 
list of preset settings, which are based on how you intend to use the drawing. For example, you can choose the Web option if you are 
creating a drawing for the Internet, or the Default CMYK option if you are creating a document destined for commercial printing. Howev-
er, if the preset settings are not suitable for the drawing that you want to create, you can also customize the settings and save them for 
future use. 

Understanding vector graphics and bitmaps
The two main types of computer graphics are vector graphics and bitmaps. Vector graphics are made of lines and curves, and they 
are generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Bitmaps, also 
known as raster images, are composed of small squares called pixels; each pixel is mapped to a location in am image and has numeri-
cal color values. 

Vector graphics are ideal for logos and illustrations because they are resolution-independent and can be scaled to any size, or print-
ed and displayed at any resolution, without losing detail and quality. In addition, you can produce sharp and crisp outlines with vector 
graphics. 

Bitmaps are excellent for photographs and digital paintings because they reproduce color gradations well. Bitmaps are resolution-de-
pendent -- that is, they represent a fixed number of pixels. They look good at their actual size, but they can appear jagged or lose image 
quality when scaled, or when displayed or printed at a resolution higher than their original resolution.

You can create vector graphics in CorelDRAW. You can also import bitmaps (such as JPEG and TIFF files) into CorelDRAW and add 
them to your drawings.



Saving drawings
By default, drawing are saved to the CorelDRAW file format(CDR) and are compatible with the latest version of the application. 
You can save a drawing to other vector file formats as well. If you want to use a drawing in another application, you must save it to a file 
format that is supported by that application. For information about saving files to other formats, see “Exporting files”.

When saving a drawing, you can embed the used fonts to facilitate file sharing. By default, CorelDRAW embeds all used fonts, with the 
exception of Asian fonts and fonts that do not have embedding permissions. 

When you save a drawing, CorelDRAW lets you add reference information so that you can easily find and organize drawings later on. 
You can also save selected objects  in a drawing. For large drawings, saving only the selected objects reduces the file size, which can 
decrease the time it takes to load the drawing. 

When saving a file, you can use advanced options to control bow bitmaps, textures, and vector effects, such as blends and extrusions, 
are saved with the drawing.

You can also save a drawing as a template, which lets you create other drawings with the same properties.

To start a drawing
1. Do one of the following:
 On the Welcome screen, click Get started > New document.
 In the application window, click File > New.
2. Type a filename in the Name text box.
3. From the Preset destination list box, choose an output destination for the drawing:
 CorelDRAW default -- applies the CorelDRAW default settings for creating graphics that are destined for printing
 Default CMYK -- applies settings for creating graphics that are destined for commercial printing
 Default RGB -- applies settings for creating graphics that are destined for printing to a high-fidelity printer
 Web -- applies settings for creating graphics that are for the Internet
 Custom -- lets you customize destination settings for a document

You can also:
Change the unit of measurement for the page
Change the page size
Change the page orientation
Set the number of pages
Set the resolution

To open a drawing
1. Click File > Open.
2. Locate the folder where the drawing is stored.
3. Click a filename.
4. Click Open.



Exporting files
You can use the File > Export command to export files to a variety of bitmap and vector file formats that 
can be used in other applications. For example, you can export a file to the Adobe Illustrator(AI) or JPG 
format. You can also export a file so that it is optimized for use with a suite of office productivity applications, 
such as Microsoft Office or Corel WordPerfect Office.

When you are exporting a file, the original file is left open in the drawing window in its existing format.

To export a file
1. Click File > Export.
2. Choose the folder where you want to save the file.
3. Choose a file format from the Save as type list box.
4. Type a file name in the File name list box.
5. Enable any of the following check boxes:

 - Export this page only -- exports only the current page in a multi-page file
 - Selected only -- saves only the objects selected in the active drawing
 - Do not show filter dialog - suppresses dialog boxes that offer more advanced 

exporting options
These options are not available for all file formats.

6. Click Export 
If a dialog box for the export format opens, specify the options you want.

To save a drawing
1. Click File > Save as.
2. Type a filename in the File name box.
3. Locate the folder where you want to save the file. 
If you want to save the drawing to a vector file format other than CorelDRAW (CDR), choose a file format from the Save as type list 
box.

You can also:
Save Only selected objects    Enable the Selected only check box.
        This option in available only if there are selected objects in the drawing.

Embed fonts      Enable the Embed fonts check box.

Add reference information    Do any of the following:
        -Type a title and subject in the corresponding box.
        - Assign a rating to the file.

You can also save a drawing by clicking File > Save
You can also save a drawing by clicking the Save button on the Standard tool bar.



Tracing bitmaps and editing traced results
CorelDRAW lets you trace bitmaps to convert them to fully editable and scalable vector graphics. You can trace artwork, pho-
tos, scanned sketches, or logos and then easily integrate them into your designs.

Tracing bitmaps
You can trace a bitmap in one step by using the Quick Trace command. Alternatively, you can choose a suitable tracing meth-
od and preset style and then use the PowerTRACE controls to preview and adjust the traced results. CorelDRAW offers two 
methods for tracing bitmaps: Centerline Trace and Outline Trace.

Choosing a tracing method
The Centerline Trace method used unfilled closed and open curves (strokes) and is suitable for tracing technical illustrations, 
maps, line drawings, and signatures. This method is also referred to as “stroke tracing.”

The Outline Trace method used curve objects with no outlines and is suitable for tracing clipart, logos, and photo images. The 
Outline Trace method is also referred to as “fill” or “contour tracing.”

Choosing a preset style
A preset style is a collection of settings that are appropriate for the specific type of bitmap you want to trace (for example, line 
are or a high-quality photo image). Each tracing method comes with specific present styles. 

The Centerline Trace method offers two preset styles: one for technical illustrations and another for line drawings.

The Outline Trace method offers the following preset styles that are suitable for line art, logos, clipart, and photo images.
• Line Art
• Logo
• Detailed Logo
• Clipart
• Low-quality image
• High-quality image

To trace a bitmap by using Quick Trace
1. Select a bitmap.
2. Click Bitmaps > Quick Trace.
* You can also trace a bitmap in one step by clicking the Trace bitmap button on the property bar.



To trace a bitmap by using Outline Trace 
method

1. Select a bitmap.
2. Click Bitmaps > Outline Trace, and click on of the following:

• Line art -- lets you trace black-and-white sketches and 
    Illustrations
• Logo -- lets you trace simple logos with little detail and few 

colors
• Detailed logo -- lets you trace logos that contain fine detail 

and   many colors
• Clipart -- lets you trace ready-to-use graphics that vary 

according to their amount of detail and number of colors
• Low quality image -- lets you trace photos that lack fine 

detail (or that contain fine detail that you want to ignore)
• High quality image -- lets you trace high-quality, highly 

detailed photos.

If necessary, adjust the traced results by using the controls of the
PowerTRACE dialog box.

* You can also access PowerTRACE from the Trace bitmap 
button on the property bar.

To trace a bitmap by using Centerline Trace 
method

1. Select a bitmap.
2. Click Bitmaps > Centerline Trace, and click on of the following:

• Technical illustration -- to trace black-and-white illustrations 
with thin, faint lines

• Line drawing -- to trace black-and-white sketches with thick, 
prominent lines

If necessary, adjust the traced results by using the controls of the 
PowerTRACE dialog box.
* You can also access PowerTRACE from the Trace bitmap button 
on the property bar.



Control     Description
1. Preview Window    Lets you preview the traced result and compare it to the source bitmap

2. Preview list box    Lets you choose one of the following previewing options:
• Before and after -- lets you display both the source bitmap and the traced result
• Large preview -- lets you preview a traced result in a single-pane preview window
• Wireframe overlay -- lets you display a wireframe (outline) view of the traced result on top 

of the source bitmap

3. Transparency slider   Controls visibility of the source bitmap below the wireframe when the Wireframe overlay 
      option is selected

4. Zooming and panning tools  Let you zoom in and out of an image displayed in the preview window, pan an image 
      displayed at a zoom level higher than 100%, and fit an image to the preview window.

5. Colors page    Contains controls for modifying the colors of the traced results

6. Trace type list box   Lets you change the tracing method

7. Type of image list box   Lets you choose a suitable preset style for the image to be traced. The available preset 
      styles change, depending on the tracing method you choose.

8. Undo and Redo buttons   Let you undo and redo the last action you preformed

9. Reset button    Lets you restore the first settings used to trace the source bitmap

10. Options button    Lets you access the PowerTRACE options page in the Options dialog box to set 
      default tracing options

11. Setting page    Contains controls for adjusting the traced results. The Traced result details area on the 
      Settings page lets you view the number of objects, nodes, and colors in the traced result 
      while you are making adjustments.

1 2 3 4 5 6 7

8 9 10 11

PowerTRACE controls
The PowerTRACE dialog box contains controls that help you  preview and edit traced results.


