Official Nebraska Government Website  

Main

OCLC Connexion client upgrade warning

Entry Categories: Cataloging  

**NOTE** If you use the Web-based Connexion browser interface or you are a CatExpress user, you can ignore this message. This message applies only to users of the Windows-based Connexion client software.

Connexion client versions 1.70, 1.72 and 2.00 will be discontinued on April 1, 2008. Connexion client versions 1.70, 1.72 and 2.00 users will receive an upgrade warning message each time they start the client software. This warning will continue to display each time you start version 1.70, 1.72 or 2.00 software until you upgrade to version 2.10. Until April 1, you can bypass this warning and continuing using client version 1.70, 1.72 or 2.00. As of April 1, you will not be able to log on with Connexion client version 1.70, 1.72 and 2.00.

To verify your version number, go to Help, About OCLC Connexion Client. For more information about client 2.10 and to download the software, please see the Recent Enhancements webpage.

Post a Comment
[ Your comment will be posted after review by the moderator ]

About

This page contains a single article from N³ created on February 1, 2008 8:57 AM.

Many more can be found on the main page or by looking through the archives.